Aller au contenu principal

Plug-in Office 365

Installation du plug-in Office 365#

Le plug-in Office 365 permet d'utiliser le module LockTransfer directement depuis un client mail Outlook, client lourd et/ou webapp.

Attention, ce plug-in est compatible sur les versions suivantes :

- Outlook 2019 ou ultérieur sur Windows
- Outlook 2019 ou ultérieur sur Mac
- Outlook sur Mac (Microsoft 365)
- Outlook sur Windows (Microsoft 365)
- Outlook sur le web

Si vous utilisez une des versions suivantes, merci de nous contacter :

- Outlook 2013 ou ultérieur sur Windows
- Outlook 2016 ou ultérieur sur Windows
- Outlook 2016 ou ultérieur sur Mac

Voici comment l'installer :

  • Etape 2 : Cliquez sur « Obtenir ».
  • Etape 3 : Cliquez sur « Ajouter ».

Plug-in COM (client lourd)#

Si vous n'avez pas de de compte Microsoft/Office 365, il est également possible d'utiliser un complément COM exécutable sur votre ordinateur. De même si vous utilisez une des versions d'Outlook :

- Outlook 2013 ou ultérieur sur Windows
- Outlook 2016 ou ultérieur sur Windows
- Outlook 2016 ou ultérieur sur Mac

Pour l'obtenir, contactez votre interlocuteur LockSelf.