Skip to main content

Office 365 plugin

Installing the Office 365 plugin#

The Office 365 plugin allows the LockTransfer module to be used directly from an Outlook email client, rich client and/or web app.

Note, this plugin is compatible with the following versions:

- Outlook 2019 or later on Windows
- Outlook 2019 or later on Mac
- Outlook on Mac (Microsoft 365)
- Outlook on Windows (Microsoft 365)
- Outlook on the web

Please contact us if using one of the following versions:

- Outlook 2013 or later on Windows
- Outlook 2016 or later on Windows
- Outlook 2016 or later on Mac

This is how to use it:

  • Stage 2 : Click on "Get".
  • Step 3: Click on "Add".

COM plugin (rich client)#

If you don't have a Microsoft/Office 365 account, you can also use an executable COM add-on on your computer. The same applies if you use one of the Outlook versions:

- Outlook 2013 or later on Windows
- Outlook 2016 or later on Windows
- Outlook 2016 or later on Mac

To get it, contact your LockSelf point of contact.