Compatibility with your OS

The mobile application can be installed on your smartphone with a minimum version threshold. Read on to find out which versions are compatible.

________________________________________________________________________________________

Application compatibility on iOS

  • iPhone 

Requires iOS 10.0 or later.

  • iPad

Requires iPadOS 10.0 or later.

  • iPod Touch

Requires iOS 10.0 or later.


Application compatibility on Android

  • Android (cell phone)

Requires Android 5.0 or later.

  • Android (tablet)

Requires Android 5.0 or later.

Updated